Contrast Server (app) experienced a degraded service

Incident Report for Contrast Security

Resolved

At 4:44pm, performance has returned to normal. The team continues to monitor the health of the service, and this incident is now considered resolved.
Posted Jul 02, 2025 - 17:01 UTC

Investigating

All Times GMT.

On 2025-07-02 at 9am, a problem in the following environments was detected:
https://app.contrastsecurity.com

We've noticed some intermittent failures while accessing the instance. Our incident response team is fully engaged to identify issues and to restore service.
Posted Jul 02, 2025 - 16:50 UTC
This incident affected: app (Contrast Server, Assess, Protect, SCA, Scan, Integrations).