Contrast Server (app, cs002, eval003) blank Vulnerabilities page

Incident Report for Contrast Security

Resolved

A fix has now been deployed to all environments, and this incident is now considered resolved.

If you have any questions, concerns, or would like to discuss this issue further, please don’t hesitate to reach out to us at support@contrastsecurity.com.
Posted Jul 10, 2025 - 08:48 UTC

Update

The issue is now resolved on the following Contrast Servers:
https://cs002.contrastsecurity.com
https://eval003.contrastsecurity.com

The team continue to work on the fix for https://app.contrastsecurity.com
Posted Jul 10, 2025 - 07:15 UTC

Identified

The following Contrast Servers are currently returning a blank page when users visit the vulnerabilities page at an application or organization level:
https://app.contrastsecurity.com
https://cs002.contrastsecurity.com
https://eval003.contrastsecurity.com

The issue was also seen earlier today in:
https://cs003.contrastsecurity.com

This issue is limited to the Contrast UI and will not impact agent reporting.

The team are currently working on a fix and a further update will be provided once it's live.
Posted Jul 10, 2025 - 06:47 UTC
This incident affected: app (Contrast Server), cs002 (Contrast Server), cs003 (Contrast Server), and eval003 (Contrast Server).