Contrast Server (cs001) is experiencing a partial outage

Incident Report for Contrast Security

Resolved

The team has identified the issue and has taken action to correct it. The service is now restored.
Posted Jun 30, 2025 - 18:10 UTC

Investigating

We are currently aware of an issue where agents are experiencing intermittent issues reaching out to cs001.contrastsecurity.com. Our incident response team is currently investigating the cause.
Posted Jun 30, 2025 - 16:54 UTC
This incident affected: cs001 (Assess).