System Outage – CS-PROD-U007T

Incident Report for Contrast Security

Resolved

The incident affecting CS-PROD-U007T has been fully resolved. All systems are now operating normally, and stability has been confirmed.

If you have any questions, concerns, or would like to discuss this issue further, please don’t hesitate to reach out to us at support@contrastsecurity.com.
Posted Oct 15, 2025 - 15:41 UTC

Monitoring

CS-PROD-U007T is back up. We are monitoring system performance closely to confirm stability before closing this incident. Customers should already be seeing normal service levels.
Posted Oct 15, 2025 - 15:04 UTC

Investigating

We are investigating a system-wide outage affecting CS-PROD-U007T. Customers may be unable to access services.

No other SaaS instances are impacted at this time.
Posted Oct 15, 2025 - 14:50 UTC
This incident affected: CS-PROD-U007T (Contrast Server).