A fix has been deployed and performance of the Contrast UI on eval & CS-PROD-U006M has returned to normal. The Contrast team continues to monitor the health of the service, and this incident is now considered resolved.
If you have any questions, concerns, or would like to discuss this issue further, please don’t hesitate to reach out to us at support@contrastsecurity.com.
Posted Jul 03, 2025 - 18:40 UTC
Investigating
The Contrast Server hosted on eval and CS-PROD-U006M is currently experiencing degraded performance. As such, you may experience occasional errors when navigating the Contrast UI or calling the API.
Our incident response team is currently investigating the cause. At this time there's no known impact to any agent traffic or other services.
Posted Jul 03, 2025 - 18:17 UTC
This incident affected: eval (Contrast Server, Assess, Protect, SCA, Scan, Integrations) and CS-PROD-U006M (Contrast Server, Assess, Protect, SCA, Integrations).