Contrast Servers (app & cs001) are experiencing a degraded service

Incident Report for Contrast Security

Resolved

Having monitored the systems carefully over the last few days, the team have determined that the system is stable and this incident is considered resolved.
Posted Mar 18, 2025 - 20:01 UTC

Monitoring

The Contrast Servers hosted at https://app.contrastsecurity.com and https://cs001.contrastsecurity.com are currently experiencing intermittent latency in processing certain attack data. This may lead to delays in loading the "Attack events (new)" grid and in events being sent to our SIEM integrations. The standard Attacks grid is unaffected.

There is no loss of data and our incident response team is currently monitoring the service.
Posted Mar 15, 2025 - 13:55 UTC
This incident affected: cs001 (Protect, Integrations) and app (Protect, Integrations).