Incident Declared – CS-PROD-G001S

Incident Report for Contrast Security

Resolved

Once the issue had been identified, the changes that lead to the issue were rolled back, and full functionality was restored. There was no data loss as a result of this incident. The incident ran 04:17-08:18 UTC
Posted May 22, 2026 - 08:18 UTC

Investigating

An incident was detected in this environment where users were prevented from seeing the details page of vulnerabilities due to an Internal Server Error.
Posted May 22, 2026 - 04:17 UTC
This incident affected: CS-PROD-G001S (Contrast Server).